1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

¿Como podemos instalar el "Cruise Control" al Lybra

Tema en 'Lancia Lybra (1999 - 2006)' iniciado por carloslybra, 24 Dic 2009.

  1. carloslybra

    carloslybra Lancista Habitual

    Lo hize hace tiempo y jodi el clausor, y el Lybra a la Fiat en grua..... y lo mejor es que no se si habia conector o no jAJA
     
  2. Cocosoft

    Cocosoft Lancista Habitual

    [quote author=carloslybra link=topic=872.msg25915#msg25915 date=1288876632]
    ¿seguro que en mi 1.8 no se le puede instalar?
    [/quote]

    La original no, pues es electrónica. Me explico:

    El pedal de aceleración de los 2.0i 1.9JTD y 2.4JTD es electrónico. A grosso modo (pues es mas complejo), hay un sensor que detecta la posición del pedal e indica dicha posición a la centralita. Entoces esta decide los parametros de inyección. La leva "suplanta" dicho sensor  cuando está activa y es la que manda las órdenes respectivas.

    En los 1.6 y 1.8 el pedal va por cable no contando con dichos sensores, por lo que además de no contar con el cableado correspondiente, aunque lo tuviera, la centralita no tiene "entrada" ni programación para entender lo que le indique la leva.

    En tu caso hay una solución, y es montar uno no original. Los hay para todo tipo de vehículos, incluso de carburación. ¿Lo malo? Que es mas caro que comprar solo la leva... :)

    Salu2 a to2
     
  3. StuKeR

    StuKeR Lancista Experto Miembro del Club Lancia

    En coches en los que no hay acelerador electrónico, para montar el sistema de Control Cruise, se realiza mediantes válvulas de vacío y varios cables. La verdad, es que es bastante más caro.

    Yo desmonté el Cruise de un Grand Cherokee 4.0 del año 92 y la verdad es que es bastante complejo la cantidad de cables y tubos para algo que hoy en día es "relativamente" super sencillo.
     
  4. carloslybra

    carloslybra Lancista Habitual

    Pues me da que el coche se muere sin el cruise ajaj.

    Que envia lo que lo teneis jeje
     
  5. Cocosoft

    Cocosoft Lancista Habitual

    Propongo chincheta para este hilo

    :)

    Salu2 a to
     
  6. StuKeR

    StuKeR Lancista Experto Miembro del Club Lancia

    [quote author=Cocosoft link=topic=872.msg25979#msg25979 date=1289124351]
    Propongo chincheta para este hilo

    ;D

    Salu2 a to
    [/quote]

    Te doy la razón.
     
  7. HF_WRC

    HF_WRC Lancista Ilustre

    Yo se de un amigo que se lo monto en un Integrale... pero es un maniatico de estos temas ;D
     
  8. StuKeR

    StuKeR Lancista Experto Miembro del Club Lancia

    [quote author=HF_WRC link=topic=872.msg26017#msg26017 date=1289238826]
    Yo se de un amigo que se lo monto en un Integrale... pero es un maniatico de estos temas ;)
    [/quote]

    Hay que estar un poco grillao, ¿No?  ;) ;D
     
  9. HF_WRC

    HF_WRC Lancista Ilustre

    Jejeje, se ha realizado toda la instalacion del coche, se centralizo el maletero (en los deltas primera serie el maletero es independiente del cierre), se coloco xenon, alarma especial, radio con tele y un largo etc. Le gusta mucho estas cositas y encima tambien le da a la fibra de carbono... asi que esta el coche que da gusto verlo ;D
    Un saludo, Alex
     
  10. Admin

    Admin Lancista Experto Miembro del equipo Administrador Miembro del Club Lancia

    [quote author=Cocosoft link=topic=872.msg25979#msg25979 date=1289124351]
    Propongo chincheta para este hilo

    ;D

    Salu2 a to
    [/quote]

    Dicho y echo. ;)
     
  11. aspids

    aspids Lancista Habitual

    Soy incapaz de pegar una unica cita sin que me llene la respuesta de multiples de ellas, asi que respondo directamente a la pregunta de Cocosoft y espero que sirva para el resto.

    El tema de la luz depende del tipo de leva que tengas instalada:

    La del Alfa 156 indica la luz en el cuadro "salpicadero", (en los cuadros alfa se entiende, por tanto en el lybra no indicara nada).
    La del Lybra esta la luz en la propia leva. (no señaliza en el cuadro).

    Espero haberme explicado :S

    saludos

    PD: La leva del 147 si la memoria no me falla, se podria poner, pero habria que hacer modificaciones en la misma (no creo que compense)
     
  12. Cocosoft

    Cocosoft Lancista Habitual

    ¿Eins? Pues en el Eper me sale la misma referencia tanto si pongo Lybra como si pongo Alfalfa...

    Mmmmm si hay una específica para el Lybra, casi prefiero regalarme esa... siempre que no me dupliquen el precio ;D

    ¿La hay?

    Salu2 a to2
     
  13. StuKeR

    StuKeR Lancista Experto Miembro del Club Lancia

    Ayer estube probando el Fiatecuscan y hay una parte donde te permite encender las luces del cuadro... Efectivamente el Lybra no tiene luz de cuadro (O no está puesta la bombilla) ;D
     
  14. angelo

    angelo Lancista Novato

    hola
    Yo soy nuevo por aqui y mi lybra tiene el conector bajo el volante llame a lancia y me dijeron que la palanca tenia un precio de 204 euros y no me importa gastarmelos si hay alguna forma de saber si funciona con algun tester en la clema .muchas gracias
     
  15. StuKeR

    StuKeR Lancista Experto Miembro del Club Lancia

    [quote author=angelo link=topic=872.msg28439#msg28439 date=1296219629]
    hola
    Yo soy nuevo por aqui y mi lybra tiene el conector bajo el volante llame a lancia y me dijeron que la palanca tenia un precio de 204 euros y no me importa gastarmelos si hay alguna forma de saber si funciona con algun tester en la clema .muchas gracias
    [/quote]

    Bienvenido,

    Comentarte que el coste de la palanca son unos 118 € aproximadamente con el IVA (Tienes la factura de lo que me costó a mí en lancia hará cosa de 4 o 5 meses). Y si tienes el conector es muy fácil el conectar y funcionar.
     
  16. obejota

    obejota Lancista Habitual

    yo se lo puse a mi lybra hace tres meses ,ebay alemania,tienda que se llama alfaparts cruisse control del alfa 156, se quita la tapa del volante  se coloca la palanca en su sitio,2 tornillos enchufe de conector debajo volante ,lo mas fastidiado hacer la muesca en la tapa de plastico para que entre la palanca,(estoy hablando de lybras con acelerador electrico).se arranca , a partir de 60 por hora se da a la palanca de on  y una vez o dos al sube revoluciones y el solo entra ,hacerlo en una carretera sin trafico ,pues al principio lleva tiempo encontrar y tantear la leva.Montaje 20 minutos ,coste 42 euros y 12 de gastos de envio.reduce bastantye el consumo ,el lo hace todo y evitas las subidas y bajadas de revoluciones en las autopistas.Una gozada
     
  17. tuzmagenta

    tuzmagenta Lancista Habitual

    Bueno...

    He instalado la leva del control cruise de otro lybra y decepción.... NO FUNCIONA.
    El led de la leva se enciende al poner la llave de contacto, el fusible está bien... pero no funciona.
    ¿Alguna idea?
    ¿Hay que activarlo en la centralita?
    Conectaré el portatil estos días con el fiatecuscan a ver si encuentro algo pero... vaya chasco.

    Saludos.
     
  18. obejota

    obejota Lancista Habitual

    Estas seguro , la centralita no hay que tocarla ,lo reconoce solo,comprueba que no te haya saltado el fusibl,prueba a desconectar la bateria ,, acuerdate que entra a mas de 60 km, le das al on en la parte trasera ,no te entra ,dale una o dos veces a la palanca que sube velocidad y suele funcionar el solito.
    tu coche tendra acelerador electrico no?
     
  19. drivernik

    drivernik Lancista Novato

    Hola.Tengo un Lybra 2,4 JTD 150 cv. año 2003.
    He leido esl post,Por cierto muy util!!!
    Gracias por el PDF!!!
    Compreyla palanca,la conectei,i vaya sorpresa,NO FUNCIONA!!!!!
    Mirey los sensores de los pedales(pedal de embrague y pedal de freno tienen sensores,para desconectar el cruiz control,cuando se pisa el pedal)al sensor de embrague no le llegava la lengueta para pisarle.Lo solucioney,pero aun asi,no funciona.
    Alguen me puede indicar donde exactamente lleva el fusible del cruiz control???
    O que coj...es puedo hacer mas para solucionarlo???
    :)
     
  20. tuzmagenta

    tuzmagenta Lancista Habitual

    Hola:

    Al final conseguí, hace un tiempo, solucionar el problema.
    En mi caso era el interruptor del embrague, aunque también me ha caído luego el del freno.
    En cuanto cambié el interruptor (en realidad lo reparé) solucionado, el cruise control va perfecto.

    Un saludo.
     

Compartir esta página